漏洞详情: CVE-2024-31879

漏洞标题
IBM i denial of service
来源:NVD
IBM i 代码问题漏洞
来源:CNNVD
漏洞描述
IBM i 7.2, 7.3, and 7.4 could allow a remote attacker to execute arbitrary code leading to a denial of service of network ports on the system, caused by the deserialization of untrusted data. IBM X-Force ID: 287539.
来源:NVD
IBM i是美国国际商业机器(IBM)公司的一套运行在IBM Power Systems和IBM PureSystems中的操作系统。 IBM i 7.2、7.3、7.4版本存在代码问题漏洞,该漏洞源于允许远程攻击者执行任意代码,导致系统上的网络端口拒绝服务。
来源:CNNVD
None
来源:神龙机器人
漏洞评分(CVSS)
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
来源:NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
来源:神龙机器人, 准确率:6/8 = 75.00%
漏洞类别
可信数据的反序列化
来源:NVD
代码问题
来源:CNNVD
相关链接