漏洞详情: CVE-2024-38379

漏洞标题
Apache Allura: Stored authenticated XSS
来源:NVD
Apache Allura 跨站脚本漏洞
来源:CNNVD
漏洞描述
Apache Allura's neighborhood settings are vulnerable to a stored XSS attack.  Only neighborhood admins can access these settings, so the scope of risk is limited to configurations where neighborhood admins are not fully trusted. This issue affects Apache Allura: from 1.4.0 through 1.17.0. Users are recommended to upgrade to version 1.17.1, which fixes the issue.
来源:NVD
Apache Allura是美国阿帕奇(Apache)基金会的一套开源项目托管平台。该平台支持管理源代码存储库、错误报告、维基页面和博客等。 Apache Allura 1.4.0版本到1.17.0版本存在跨站脚本漏洞,该漏洞源于容易受到存储型跨站脚本攻击。
来源:CNNVD
NVD 暂无描述信息
来源:神龙机器人
漏洞评分(CVSS)
NVD 暂无评分
来源:NVD
漏洞类别
在Web页面生成时对输入的转义处理不恰当(跨站脚本)
来源:NVD
跨站脚本
来源:CNNVD
相关链接