漏洞详情: CVE-2024-4616

漏洞标题
Widget Bundle <= 2.0.0 - Unauthencated Reflected XSS
来源:NVD
WordPress plugin Widget Bundle 安全漏洞
来源:CNNVD
漏洞描述
The Widget Bundle WordPress plugin through 2.0.0 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against only unauthenticated users
来源:NVD
WordPress和WordPress plugin都是WordPress基金会的产品。WordPress是一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress plugin是一个应用插件。 WordPress plugin Widget Bundle 2.0.0 版本及之前版本存在安全漏洞,该漏洞源于在将参数输出回页面之前,不会对其进行清理和转义,从而导致反射型跨站脚本,该脚本只能用于未经身份验证的用户。
来源:CNNVD
NVD 暂无描述信息
来源:神龙机器人
漏洞评分(CVSS)
NVD 暂无评分
来源:NVD
漏洞类别
NVD 暂无漏洞类别信息
来源:NVD
其他
来源:CNNVD
相关链接