漏洞详情: CVE-2024-4969

漏洞标题
Widget Bundle <= 2.0.0 - Widget Disable/Enable via CSRF
来源:NVD
WordPress plugin Widget Bundle 安全漏洞
来源:CNNVD
漏洞描述
The Widget Bundle WordPress plugin through 2.0.0 does not have CSRF checks when logging Widgets, which could allow attackers to make logged in admin enable/disable widgets via a CSRF attack
来源:NVD
WordPress和WordPress plugin都是WordPress基金会的产品。WordPress是一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress plugin是一个应用插件。 WordPress plugin Widget Bundle 2.0.0 版本及之前版本存在安全漏洞,该漏洞源于在记录小部件时没有 CSRF 检查。
来源:CNNVD
NVD 暂无描述信息
来源:神龙机器人
漏洞评分(CVSS)
NVD 暂无评分
来源:NVD
漏洞类别
NVD 暂无漏洞类别信息
来源:NVD
其他
来源:CNNVD
相关链接