目标达成 感谢每一位支持者 — 我们达成了 100% 目标!

目标: 1000 元 · 已筹: 1359 元

100%

CVE-2018-25104— PrestaShop CoinGate Plugin 安全漏洞

一分钟漏洞结论

影响对象
n/a CoinGate Plugin
利用判断
尚无明确在野利用证据,仍需结合暴露面评估
建议动作
优先检查厂商安全公告和参考链接中的修复版本;无法立即升级时,限制受影响服务暴露并加强监测。

PrestaShop CoinGate Plugin是CoinGate开源的一个插件。 PrestaShop CoinGate Plugin 1.2.7及之前版本存在安全漏洞,该漏洞源于文件modules/coingate/controllers/front/callback.php的postProcess函数会导致业务逻辑错误。

CVSS 4.3 · Medium EPSS 0.36% · P30
获取后续新漏洞提醒 登录后订阅

一、 漏洞 CVE-2018-25104 基础信息

漏洞信息

对漏洞内容有疑问?看看神龙的深度分析是否有帮助!
查看神龙十问 ↗

尽管我们使用了先进的大模型技术,但其输出仍可能包含不准确或过时的信息。神龙努力确保数据的准确性,但请您根据实际情况进行核实和判断。

Vulnerability Title
CoinGate Plugin Payment callback.php postProcess logic error
来源: CVE Program / CVE List V5
Vulnerability Description
A vulnerability was found in CoinGate Plugin up to 1.2.7 on PrestaShop. It has been rated as problematic. Affected by this issue is the function postProcess of the file modules/coingate/controllers/front/callback.php of the component Payment Handler. The manipulation leads to business logic errors. The attack may be launched remotely. Upgrading to version 1.2.8 is able to address this issue. The patch is identified as 0a3097db0aec7c5d66686c142c6abaa1e126ca16. It is recommended to upgrade the affected component.
来源: CVE Program / CVE List V5
CVSS Information
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
来源: CVE Program / CVE List V5
Vulnerability Type
业务逻辑错误
来源: CVE Program / CVE List V5
Vulnerability Title
PrestaShop CoinGate Plugin 安全漏洞
来源: 中国国家信息安全漏洞库 CNNVD
Vulnerability Description
PrestaShop CoinGate Plugin是CoinGate开源的一个插件。 PrestaShop CoinGate Plugin 1.2.7及之前版本存在安全漏洞,该漏洞源于文件modules/coingate/controllers/front/callback.php的postProcess函数会导致业务逻辑错误。
来源: 中国国家信息安全漏洞库 CNNVD
CVSS Information
N/A
来源: 中国国家信息安全漏洞库 CNNVD
Vulnerability Type
N/A
来源: 中国国家信息安全漏洞库 CNNVD

受影响产品

厂商 产品 影响版本 CPE 订阅
- CoinGate Plugin 1.2.0 -

二、漏洞 CVE-2018-25104 的公开POC

# POC 描述 源链接 神龙链接
AI 生成 POC 高级

未找到公开 POC。

登录以生成 AI POC

三、漏洞 CVE-2018-25104 的情报信息

请登录查看更多情报信息。

CVE-2018-25104 补丁与修复 (1)

CVE-2018-25104 厂商安全公告 (2)

同批安全公告 · n/a · 2024-10-17 · 共 18 条

CVE-2024-48630 D-Link DIR-878和D-Link DIR-882 安全漏洞
CVE-2023-26785 MariaDB 安全漏洞
CVE-2023-39593 MariaDB 安全漏洞
CVE-2024-27766 MariaDB 安全漏洞
CVE-2024-33453 ESP-IDF 安全漏洞
CVE-2024-48633 D-Link DIR-878和D-Link DIR-882 安全漏洞
CVE-2024-48632 D-Link DIR-878和D-Link DIR-882 安全漏洞
CVE-2024-48638 D-Link DIR-878和D-Link DIR-882 安全漏洞
CVE-2024-48637 D-Link DIR-878和D-Link DIR-882 安全漏洞
CVE-2024-49593 WordPress plugin Advanced Custom Fields 安全漏洞
CVE-2024-48629 D-Link DIR-878和D-Link DIR-882 安全漏洞
CVE-2024-48634 D-Link DIR-878和D-Link DIR-882 安全漏洞
CVE-2024-48635 D-Link DIR-878和D-Link DIR-882 安全漏洞
CVE-2024-48636 D-Link DIR-878和D-Link DIR-882 安全漏洞
CVE-2024-48192 Tenda G3 安全漏洞
CVE-2024-48631 D-Link DIR-878和D-Link DIR-882 安全漏洞
CVE-2024-30875 jQuery UI 安全漏洞

IV. Related Vulnerabilities