Microsoft Windows Secure Socket Tunneling Protocol是美国微软(Microsoft)公司的一种通过 HTTPS 协议封装点对点协议 (PPP) 流量的机制,如[RFC1945]、[RFC2616]和[RFC2818]中所指定。该协议使用户能够使用 HTTPS 访问专用网络。使用 HTTPS 可以穿越大多数防火墙和 Web 代理。 Microsoft Windows Secure Socket Tunneling Protocol (SSTP)存在安全漏洞。以
Although we use advanced large model technology, its output may still contain inaccurate or outdated information.Shenlong tries to ensure data accuracy, but please verify and judge based on the actual situation.
| # | POC Description | Source Link | Shenlong Link |
|---|
No public POC found.
Login to generate AI POC| CVE-2022-35744 | 9.8 CRITICAL | Windows Point-to-Point Protocol (PPP) Remote Code Execution Vulnerability |
| CVE-2022-35753 | 8.1 HIGH | Windows Secure Socket Tunneling Protocol (SSTP) Remote Code Execution Vulnerability |
| CVE-2022-35752 | 8.1 HIGH | Windows Secure Socket Tunneling Protocol (SSTP) Remote Code Execution Vulnerability |
| CVE-2022-35756 | 7.8 HIGH | Windows Kerberos Elevation of Privilege Vulnerability |
| CVE-2022-35751 | 7.8 HIGH | Windows Hyper-V Elevation of Privilege Vulnerability |
| CVE-2022-35750 | 7.8 HIGH | Win32k Elevation of Privilege Vulnerability |
| CVE-2022-35749 | 7.8 HIGH | Windows Digital Media Receiver Elevation of Privilege Vulnerability |
| CVE-2022-35746 | 7.8 HIGH | Windows Digital Media Receiver Elevation of Privilege Vulnerability |
| CVE-2022-35743 | 7.8 HIGH | Microsoft Windows Support Diagnostic Tool (MSDT) Remote Code Execution Vulnerability |
| CVE-2022-35748 | 7.5 HIGH | HTTP.sys Denial of Service Vulnerability |
| CVE-2022-35757 | 7.3 HIGH | Windows Cloud Files Mini Filter Driver Elevation of Privilege Vulnerability |
| CVE-2022-35755 | 7.3 HIGH | Windows Print Spooler Elevation of Privilege Vulnerability |
| CVE-2022-35754 | 6.7 MEDIUM | Unified Write Filter Elevation of Privilege Vulnerability |
| CVE-2022-35759 | 6.5 MEDIUM | Windows Local Security Authority (LSA) Denial of Service Vulnerability |
| CVE-2022-35747 | 5.9 MEDIUM | Windows Point-to-Point Protocol (PPP) Denial of Service Vulnerability |
| CVE-2022-35758 | 5.5 MEDIUM | Windows Kernel Memory Information Disclosure Vulnerability |
No comments yet