Microsoft Windows Secure Socket Tunneling Protocol是美国微软(Microsoft)公司的一种通过 HTTPS 协议封装点对点协议 (PPP) 流量的机制,如[RFC1945]、[RFC2616]和[RFC2818]中所指定。该协议使用户能够使用 HTTPS 访问专用网络。使用 HTTPS 可以穿越大多数防火墙和 Web 代理。 Microsoft Windows Secure Socket Tunneling Protocol (SSTP)存在安全漏洞。攻
Although we use advanced large model technology, its output may still contain inaccurate or outdated information.Shenlong tries to ensure data accuracy, but please verify and judge based on the actual situation.
| # | POC Description | Source Link | Shenlong Link |
|---|
No public POC found.
Login to generate AI POC| CVE-2023-21732 | 8.8 HIGH | Microsoft ODBC Driver Remote Code Execution Vulnerability |
| CVE-2023-21681 | 8.8 HIGH | Microsoft WDAC OLE DB provider for SQL Server Remote Code Execution Vulnerability |
| CVE-2023-21676 | 8.8 HIGH | Windows Lightweight Directory Access Protocol (LDAP) Remote Code Execution Vulnerability |
| CVE-2023-21674 | 8.8 HIGH | Windows Advanced Local Procedure Call (ALPC) Elevation of Privilege Vulnerability |
| CVE-2023-21744 | 8.8 HIGH | Microsoft SharePoint Server Remote Code Execution Vulnerability |
| CVE-2023-21549 | 8.8 HIGH | Windows SMB Witness Service Elevation of Privilege Vulnerability |
| CVE-2023-21742 | 8.8 HIGH | Microsoft SharePoint Server Remote Code Execution Vulnerability |
| CVE-2023-21555 | 8.1 HIGH | Windows Layer 2 Tunneling Protocol (L2TP) Remote Code Execution Vulnerability |
| CVE-2023-21679 | 8.1 HIGH | Windows Layer 2 Tunneling Protocol (L2TP) Remote Code Execution Vulnerability |
| CVE-2023-21535 | 8.1 HIGH | Windows Secure Socket Tunneling Protocol (SSTP) Remote Code Execution Vulnerability |
| CVE-2023-21546 | 8.1 HIGH | Windows Layer 2 Tunneling Protocol (L2TP) Remote Code Execution Vulnerability |
| CVE-2023-21556 | 8.1 HIGH | Windows Layer 2 Tunneling Protocol (L2TP) Remote Code Execution Vulnerability |
| CVE-2023-21543 | 8.1 HIGH | Windows Layer 2 Tunneling Protocol (L2TP) Remote Code Execution Vulnerability |
| CVE-2023-21762 | 8.0 HIGH | Microsoft Exchange Server Spoofing Vulnerability |
| CVE-2023-21745 | 8.0 HIGH | Microsoft Exchange Server Spoofing Vulnerability |
| CVE-2023-21734 | 7.8 HIGH | Microsoft Office Remote Code Execution Vulnerability |
| CVE-2023-21735 | 7.8 HIGH | Microsoft Office Remote Code Execution Vulnerability |
| CVE-2023-21737 | 7.8 HIGH | Microsoft Office Visio Remote Code Execution Vulnerability |
| CVE-2023-21746 | 7.8 HIGH | Windows NTLM Elevation of Privilege Vulnerability |
| CVE-2023-21748 | 7.8 HIGH | Windows Kernel Elevation of Privilege Vulnerability |
Showing top 20 of 98 CVEs. View all on vendor page → →
No comments yet