目标达成 感谢每一位支持者 — 我们达成了 100% 目标!

目标: 1000 元 · 已筹: 1359 元

100%

CVE-2025-59270— psPAS 安全漏洞

一分钟漏洞结论

影响对象
pspete psPAS
利用判断
尚无明确在野利用证据,仍需结合暴露面评估
建议动作
优先检查厂商安全公告和参考链接中的修复版本;无法立即升级时,限制受影响服务暴露并加强监测。

psPAS是Pete Maan个人开发者的一个PowerShell模块。 psPAS 7.0.209之前版本存在安全漏洞,该漏洞源于Get-PASSAMLResponse函数未强制使用TLS 1.2,可能导致中间人攻击。

CVSS 3.1 · Low EPSS 0.24% · P15

可能的 ATT&CK 技术 1 AI

T1557 · Adversary-in-the-Middle
获取后续新漏洞提醒 登录后订阅

一、 漏洞 CVE-2025-59270 基础信息

漏洞信息

对漏洞内容有疑问?看看神龙的深度分析是否有帮助!
查看神龙十问 ↗

尽管我们使用了先进的大模型技术,但其输出仍可能包含不准确或过时的信息。神龙努力确保数据的准确性,但请您根据实际情况进行核实和判断。

Vulnerability Title
psPAS does not enforce TLS 1.2 within Get-PASSAMLResponse
来源: CVE Program / CVE List V5
Vulnerability Description
psPAS PowerShell module does not explicitly enforce TLS 1.2 within the 'Get-PASSAMLResponse' function during the SAML authentication process. An unauthenticated attacker in a 'Man-in-the-Middle' position could manipulate the TLS handshake and downgrade TLS to a deprecated protocol. Fixed in 7.0.209.
来源: CVE Program / CVE List V5
CVSS Information
CVSS:3.1/AV:A/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N
来源: CVE Program / CVE List V5
Vulnerability Type
在会话协商时选择低安全性的算法(算法降级)
来源: CVE Program / CVE List V5
Vulnerability Title
psPAS 安全漏洞
来源: 中国国家信息安全漏洞库 CNNVD
Vulnerability Description
psPAS是Pete Maan个人开发者的一个PowerShell模块。 psPAS 7.0.209之前版本存在安全漏洞,该漏洞源于Get-PASSAMLResponse函数未强制使用TLS 1.2,可能导致中间人攻击。
来源: 中国国家信息安全漏洞库 CNNVD
CVSS Information
N/A
来源: 中国国家信息安全漏洞库 CNNVD
Vulnerability Type
N/A
来源: 中国国家信息安全漏洞库 CNNVD

受影响产品

厂商 产品 影响版本 CPE 订阅
pspete psPAS 6.4.85 ~ 7.0.209 -

二、漏洞 CVE-2025-59270 的公开POC

# POC 描述 源链接 神龙链接
AI 生成 POC 高级

未找到公开 POC。

登录以生成 AI POC

三、漏洞 CVE-2025-59270 的情报信息

请登录查看更多情报信息。

CVE-2025-59270 补丁与修复 (1)

IV. Related Vulnerabilities