漏洞信息
尽管我们使用了先进的大模型技术,但其输出仍可能包含不准确或过时的信息。神龙努力确保数据的准确性,但请您根据实际情况进行核实和判断。
Vulnerability Title
Booking for Appointments and Events Calendar – Amelia <= 2.4.9 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'load_manually' Parameter
Vulnerability Description
The Booking for Appointments and Events Calendar plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple Elementor widgets in versions up to and including 2.4.9. This is due to insufficient input sanitization and output escaping on the 'load_manually' parameter in the render() methods of classes. This makes it possible for authenticated attackers, with Contributor-level access and above who can use Elementor, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The vulnerability was partially patched in version 2.4.8.
CVSS Information
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Vulnerability Type
在Web页面生成时对输入的转义处理不恰当(跨站脚本)
Vulnerability Title
WordPress Amelia 跨站脚本漏洞
Vulnerability Description
WordPress Amelia是WordPress基金会的一个预约与活动预订插件。 WordPress Amelia 2.4.9及之前版本存在跨站脚本漏洞,该漏洞源于多个Elementor部件对load_manually参数的输入清理和输出转义不足,容易受到存储型跨站脚本攻击,可能导致具有Contributor级别及以上权限且能使用Elementor的经过身份验证攻击者注入任意Web脚本,并在用户访问被注入页面时执行。
CVSS Information
N/A
Vulnerability Type
N/A