目标达成 感谢每一位支持者 — 我们达成了 100% 目标!

目标: 1000 元 · 已筹: 1359 元

100%

CVE-2026-116107— Datafeedr Product Sets 插件 ajax.php 越权漏洞

一分钟漏洞结论

影响对象
Datafeedr Product Sets Plugin
利用判断
尚无明确在野利用证据,仍需结合暴露面评估
建议动作
优先检查厂商安全公告和参考链接中的修复版本;无法立即升级时,限制受影响服务暴露并加强监测。

在 WordPress 平台上的 Datafeedr Product Sets 插件(版本 1.3.24 及以下)中发现了一个安全漏洞。该问题影响组件"AJAX Handlers"中文件 的 函数,导致权限验证缺失(即缺少授权检查)。攻击者可从远程发起利用,且该漏洞的利用方法现已公开,可能被恶意使用。升级至 1.3.25 版本可修复此问题,建议立即升级受影响的组件。厂商已在披露初期收到相关通报。

CVSS 5.4 · Medium
获取后续新漏洞提醒 登录后订阅

一、 漏洞 CVE-2026-116107 基础信息

漏洞信息

对漏洞内容有疑问?看看神龙的深度分析是否有帮助!
查看神龙十问 ↗

尽管我们使用了先进的大模型技术,但其输出仍可能包含不准确或过时的信息。神龙努力确保数据的准确性,但请您根据实际情况进行核实和判断。

Vulnerability Title
Datafeedr Product Sets Plugin AJAX Handlers ajax.php dfrps_ajax_delete_saved_search authorization
来源: CVE Program / CVE List V5
Vulnerability Description
A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.
来源: CVE Program / CVE List V5
CVSS Information
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
来源: CVE Program / CVE List V5
Vulnerability Type
授权机制缺失
来源: CVE Program / CVE List V5

受影响产品

厂商 产品 影响版本 CPE 订阅
Datafeedr Product Sets Plugin 1.3.0 cpe:2.3:a:datafeedr:product_sets_plugin:*:*:*:*:*:*:*:*

二、漏洞 CVE-2026-116107 的公开POC

# POC 描述 源链接 神龙链接
AI 生成 POC 高级

未找到公开 POC。

登录以生成 AI POC

三、漏洞 CVE-2026-116107 的情报信息

请登录查看更多情报信息。

CVE-2026-116107 其他参考 (4)

IV. Related Vulnerabilities