Goal Reached Thanks to every supporter — we hit 100%!

Goal: 1000 CNY · Raised: 1359 CNY

100%

CVE-2026-116107— Datafeedr Product Sets Plugin AJAX Handlers ajax.php dfrps_ajax_delete_saved_search authorization

Quick assessment

Affected
Datafeedr Product Sets Plugin
Exploitation
No confirmed in-the-wild exploitation; assess based on exposure
Recommended action
Check the vendor advisory and references for a fixed version. If immediate upgrade is impossible, restrict exposure and increase monitoring.

在 WordPress 平台上的 Datafeedr Product Sets 插件(版本 1.3.24 及以下)中发现了一个安全漏洞。该问题影响组件"AJAX Handlers"中文件 的 函数,导致权限验证缺失(即缺少授权检查)。攻击者可从远程发起利用,且该漏洞的利用方法现已公开,可能被恶意使用。升级至 1.3.25 版本可修复此问题,建议立即升级受影响的组件。厂商已在披露初期收到相关通报。

CVSS 5.4 · Medium
Get alerts for future matching vulnerabilities Log in to subscribe

I. Basic Information for CVE-2026-116107

Vulnerability Information

Have questions about the vulnerability? See if Shenlong's analysis helps!
View Shenlong Deep Dive ↗

Although we use advanced large model technology, its output may still contain inaccurate or outdated information.Shenlong tries to ensure data accuracy, but please verify and judge based on the actual situation.

Vulnerability Title
Datafeedr Product Sets Plugin AJAX Handlers ajax.php dfrps_ajax_delete_saved_search authorization
Source: CVE Program / CVE List V5
Vulnerability Description
A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.
Source: CVE Program / CVE List V5
CVSS Information
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
Source: CVE Program / CVE List V5
Vulnerability Type
授权机制缺失
Source: CVE Program / CVE List V5

Affected Products

Vendor Product Affected Versions CPE Subscribe
Datafeedr Product Sets Plugin 1.3.0 cpe:2.3:a:datafeedr:product_sets_plugin:*:*:*:*:*:*:*:*

II. Public POCs for CVE-2026-116107

# POC Description Source Link Shenlong Link
AI-Generated POC Premium

No public POC found.

Login to generate AI POC

III. Intelligence Information for CVE-2026-116107

请登录查看更多情报信息。

Other References for CVE-2026-116107 (4)

IV. Related Vulnerabilities