目标达成 感谢每一位支持者 — 我们达成了 100% 目标!

目标: 1000 元 · 已筹: 1359 元

100%

CVE-2026-116675— TinyMCE 媒体插件远程代码执行漏洞

一分钟漏洞结论

影响对象
tinymce tinymce
利用判断
尚无明确在野利用证据,仍需结合暴露面评估
建议动作
优先检查厂商安全公告和参考链接中的修复版本;无法立即升级时,限制受影响服务暴露并加强监测。

TinyMCE 是一款开源富文本编辑器。在 7.9.3 至 7.9.4 版本,以及 8.5.1 至 8.9.3 版本中,媒体插件会在执行内容净化(sanitization)之前,在活动文档中创建通过 属性构造的恶意元素。这些元素在处理过程中可执行恶意脚本,从而导致启用了媒体插件的用户面临存储型跨站脚本(Stored XSS)攻击风险。该问题已在 8.9.3 和 7.9.4 版本中得到修复。

CVSS 8.5 · High
获取后续新漏洞提醒 登录后订阅

一、 漏洞 CVE-2026-116675 基础信息

漏洞信息

对漏洞内容有疑问?看看神龙的深度分析是否有帮助!
查看神龙十问 ↗

尽管我们使用了先进的大模型技术,但其输出仍可能包含不准确或过时的信息。神龙努力确保数据的准确性,但请您根据实际情况进行核实和判断。

Vulnerability Title
TinyMCE Cross-Site Scripting (XSS) vulnerability using media plugin `data-mce-object` serialization
来源: CVE Program / CVE List V5
Vulnerability Description
TinyMCE is an open source rich text editor. From 7.9.3 until 7.9.4 and from 8.5.1 until 8.9.3, the media plugin creates elements crafted through data-mce-object in the active document before sanitization. Those elements can execute malicious scripts during processing, resulting in stored cross-site scripting for users with the media plugin enabled. This issue is fixed in versions 8.9.3 and 7.9.4.
来源: CVE Program / CVE List V5
CVSS Information
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N
来源: CVE Program / CVE List V5
Vulnerability Type
在Web页面生成时对输入的转义处理不恰当(跨站脚本)
来源: CVE Program / CVE List V5

受影响产品

厂商 产品 影响版本 CPE 订阅
tinymce tinymce >= 8.5.1, < 8.9.3 -

二、漏洞 CVE-2026-116675 的公开POC

# POC 描述 源链接 神龙链接
AI 生成 POC 高级

未找到公开 POC。

登录以生成 AI POC

三、漏洞 CVE-2026-116675 的情报信息

请登录查看更多情报信息。

CVE-2026-116675 其他参考 (5)

IV. Related Vulnerabilities