目标达成 感谢每一位支持者 — 我们达成了 100% 目标!

目标: 1000 元 · 已筹: 1359 元

100%

CVE-2026-120185— YznCMS Auth Group.php 后台权限管理越权漏洞

一分钟漏洞结论

影响对象
ken678 YznCMS
利用判断
尚无明确在野利用证据,仍需结合暴露面评估
建议动作
优先检查厂商安全公告和参考链接中的修复版本;无法立即升级时,限制受影响服务暴露并加强监测。

在 ken678 开发的 YznCMS 2.2.0 及以下版本中发现了一个安全漏洞。受影响的组件为“用户组处理器(Auth Group Handler)”,具体位于文件 中的 函数。攻击者通过恶意操作可引发权限管理不当的问题,且该攻击可远程发起。升级至 2.2.1 版本即可修复此漏洞,对应的修复补丁编号为 。建议立即升级受影响的组件。

CVSS 4.7 · Medium

影响版本矩阵 4

厂商产品 版本范围状态
ken678 YznCMS 2.0 affected
2.1 affected
2.2.0 affected
2.2.1 unaffected
获取后续新漏洞提醒 登录后订阅

一、 漏洞 CVE-2026-120185 基础信息

漏洞信息

对漏洞内容有疑问?看看神龙的深度分析是否有帮助!
查看神龙十问 ↗

尽管我们使用了先进的大模型技术,但其输出仍可能包含不准确或过时的信息。神龙努力确保数据的准确性,但请您根据实际情况进行核实和判断。

Vulnerability Title
ken678 YznCMS Auth Group Group.php Backend privileges management
来源: CVE Program / CVE List V5
Vulnerability Description
A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php of the component Auth Group Handler. Performing a manipulation results in improper privilege management. The attack can be initiated remotely. Upgrading to version 2.2.1 is sufficient to fix this issue. The patch is named ed16cd7f7f73e0316ffa8a148d. You should upgrade the affected component.
来源: CVE Program / CVE List V5
CVSS Information
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L
来源: CVE Program / CVE List V5
Vulnerability Type
特权管理不恰当
来源: CVE Program / CVE List V5

受影响产品

厂商 产品 影响版本 CPE 订阅
ken678 YznCMS 2.0 cpe:2.3:a:yzncms:yzncms:*:*:*:*:*:*:*:*

二、漏洞 CVE-2026-120185 的公开POC

# POC 描述 源链接 神龙链接
AI 生成 POC 高级

未找到公开 POC。

登录以生成 AI POC

三、漏洞 CVE-2026-120185 的情报信息

请登录查看更多情报信息。

CVE-2026-120185 其他参考 (7)

IV. Related Vulnerabilities