目标达成 感谢每一位支持者 — 我们达成了 100% 目标!

目标: 1000 元 · 已筹: 1359 元

100%

CVE-2026-61813— ModSecurity HttpsClient 远程代码执行漏洞

一分钟漏洞结论

影响对象
owasp-modsecurity ModSecurity
利用判断
尚无明确在野利用证据,仍需结合暴露面评估
建议动作
优先检查厂商安全公告和参考链接中的修复版本;无法立即升级时,限制受影响服务暴露并加强监测。

ModSecurity 是一款开源、跨平台的 Web 应用防火墙(WAF)引擎,支持 Apache、IIS 和 Nginx。在 2.9.15 和 3.0.17 版本之前, 文件中的 函数将 libcurl 的 选项设置为 1,而非更严格的值 2L。在存在中间人攻击或 TLS 拦截的情况下,这一非严格设置可能削弱对 TLS 对等方身份的验证,从而增加接受非预期主机证书的风险。在典型环境中,实现端到端利用较为困难。该问题已在 2.9.15 和 3.0.17 版本中修复。

CVSS 3.7 · Low

影响版本矩阵 2

厂商产品 版本范围状态
owasp-modsecurity ModSecurity < 2.9.15 affected
>= 3.0.0, < 3.0.17 affected
获取后续新漏洞提醒 登录后订阅

一、 漏洞 CVE-2026-61813 基础信息

漏洞信息

对漏洞内容有疑问?看看神龙的深度分析是否有帮助!
查看神龙十问 ↗

尽管我们使用了先进的大模型技术,但其输出仍可能包含不准确或过时的信息。神龙努力确保数据的准确性,但请您根据实际情况进行核实和判断。

Vulnerability Title
ModSecurity: Incorrect libcurl TLS hostname verification setting in HttpsClient::download
来源: CVE Program / CVE List V5
Vulnerability Description
ModSecurity is an open source, cross platform web application firewall (WAF) engine for Apache, IIS and Nginx. Prior to 2.9.15 and 3.0.17, the HttpsClient::download function in src/utils/https_client.cc sets libcurl CURLOPT_SSL_VERIFYHOST to 1 instead of the strict value 2L. Under adversary-in-the-middle and TLS interception conditions, this non-strict setting may weaken TLS peer identity validation and increase the risk of accepting a certificate for an unintended host. End-to-end exploitation is non-trivial in typical environments. This issue is fixed in versions 2.9.15 and 3.0.17.
来源: CVE Program / CVE List V5
CVSS Information
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N
来源: CVE Program / CVE List V5
Vulnerability Type
证书验证不恰当
来源: CVE Program / CVE List V5

受影响产品

厂商 产品 影响版本 CPE 订阅
owasp-modsecurity ModSecurity < 2.9.15 -

二、漏洞 CVE-2026-61813 的公开POC

# POC 描述 源链接 神龙链接
AI 生成 POC 高级

未找到公开 POC。

登录以生成 AI POC

三、漏洞 CVE-2026-61813 的情报信息

请登录查看更多情报信息。

CVE-2026-61813 其他参考 (5)

同批安全公告 · owasp-modsecurity · 2026-11-05 · 共 4 条

CVE-2026-73856 8.6 HIGH ModSecurity 响应体检查绕过漏洞
CVE-2026-104269 8.6 HIGH ModSecurity 远程代码执行漏洞
CVE-2026-103932 5.8 MEDIUM ModSecurity PCRE2 全局匹配限制错误被忽略漏洞

IV. Related Vulnerabilities