目标达成 感谢每一位支持者 — 我们达成了 100% 目标!

目标: 1000 元 · 已筹: 1359 元

100%

CVE-2026-116687— CKEditor 引擎包跨站脚本 (XSS) 漏洞

一分钟漏洞结论

影响对象
ckeditor ckeditor5
利用判断
尚无明确在野利用证据,仍需结合暴露面评估
建议动作
优先检查厂商安全公告和参考链接中的修复版本;无法立即升级时,限制受影响服务暴露并加强监测。

CKEditor 5 是一款采用 MVC 架构的现代 JavaScript 富文本编辑器。在版本 29.0.0 至 47.7.4 以及 48.5.1 中,若启用了“通用 HTML 支持”(General HTML Support)并特别配置为允许对象(object)内容,则精心构造的标记可能触发跨站脚本(XSS)攻击。处理此类内容时,攻击者可控制的 JavaScript 将在与嵌入该编辑器的应用源隔离的浏览器上下文中执行。该问题已在版本 47.7.4 和 48.5.1 中修复。

CVSS 3.1 · Low

影响版本矩阵 2

厂商产品 版本范围状态
ckeditor ckeditor5 >= 29.0.0, < 47.7.4 affected
>= 48.0.0, < 48.5.1 affected
获取后续新漏洞提醒 登录后订阅

一、 漏洞 CVE-2026-116687 基础信息

漏洞信息

对漏洞内容有疑问?看看神龙的深度分析是否有帮助!
查看神龙十问 ↗

尽管我们使用了先进的大模型技术,但其输出仍可能包含不准确或过时的信息。神龙努力确保数据的准确性,但请您根据实际情况进行核实和判断。

Vulnerability Title
CKEditor: Cross-site scripting (XSS) in the engine package
来源: CVE Program / CVE List V5
Vulnerability Description
CKEditor 5 is a modern JavaScript rich-text editor with an MVC architecture. From 29.0.0 until 47.7.4 and 48.5.1, specially crafted markup can trigger cross-site scripting when General HTML Support is enabled and specifically configured to allow object content. Processing that content can execute attacker-controlled JavaScript in a browser context isolated from the origin of the application embedding the editor. This issue is fixed in versions 47.7.4 and 48.5.1.
来源: CVE Program / CVE List V5
CVSS Information
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:N
来源: CVE Program / CVE List V5
Vulnerability Type
在Web页面生成时对输入的转义处理不恰当(跨站脚本)
来源: CVE Program / CVE List V5

受影响产品

厂商 产品 影响版本 CPE 订阅
ckeditor ckeditor5 >= 29.0.0, < 47.7.4 -

二、漏洞 CVE-2026-116687 的公开POC

# POC 描述 源链接 神龙链接
AI 生成 POC 高级

未找到公开 POC。

登录以生成 AI POC

三、漏洞 CVE-2026-116687 的情报信息

请登录查看更多情报信息。

CVE-2026-116687 其他参考 (5)

IV. Related Vulnerabilities