目标达成 感谢每一位支持者 — 我们达成了 100% 目标!

目标: 1000 元 · 已筹: 1359 元

100%

CVE-2026-76801— WordPress FireBox 权限许可和访问控制问题漏洞

一分钟漏洞结论

影响对象
fireplugins FireBox – WooCommerce Popup Builder, Exit Intent Popup, Email Optin & Cart Abandonment
利用判断
尚无明确在野利用证据,仍需结合暴露面评估
建议动作
优先检查厂商安全公告和参考链接中的修复版本;无法立即升级时,限制受影响服务暴露并加强监测。

WordPress FireBox是WordPress基金会开源的一款为网站提供防火墙与安全防护的插件。 WordPress FireBox 3.1.10及之前版本存在权限许可和访问控制问题漏洞,该漏洞源于Executer::allowedToRun()中的正则表达式黑名单可被轻易绕过且通过firebox_meta REST端点存储的PHP条件规则值未经过清理,可能导致已认证的攻击者(具有作者级别及以上权限)在服务器上执行代码。

CVSS 8.8 · High EPSS 0.94% · P61

影响版本矩阵 1

获取后续新漏洞提醒 登录后订阅

一、 漏洞 CVE-2026-76801 基础信息

漏洞信息

对漏洞内容有疑问?看看神龙的深度分析是否有帮助!
查看神龙十问 ↗

尽管我们使用了先进的大模型技术,但其输出仍可能包含不准确或过时的信息。神龙努力确保数据的准确性,但请您根据实际情况进行核实和判断。

Vulnerability Title
FireBox <= 3.1.10 - Authenticated (Author+) Remote Code Execution to Privilege Escalation
来源: CVE Program / CVE List V5
Vulnerability Description
The FireBox – WooCommerce Popup Builder, Exit Intent Popup, Email Optin & Cart Abandonment plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 3.1.10 via the value function. This is due to a trivially bypassable regex blacklist in Executer::allowedToRun() that fails to block WordPress core functions such as wp_insert_user, update_option, and file_put_contents, combined with no sanitization of PHP condition rule values stored via the firebox_meta REST endpoint. This makes it possible for authenticated attackers, with author-level access and above, to execute code on the server. On sites upgraded from a version prior to 3.1.10, the Migrator::preserveCampaignRoleAccess() function automatically grants the edit_fireboxes and publish_fireboxes capabilities to the Author role, lowering the effective entry point to Author-level access.
来源: CVE Program / CVE List V5
CVSS Information
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
来源: CVE Program / CVE List V5
Vulnerability Type
特权管理不恰当
来源: CVE Program / CVE List V5
Vulnerability Title
WordPress FireBox 权限许可和访问控制问题漏洞
来源: 中国国家信息安全漏洞库 CNNVD
Vulnerability Description
WordPress FireBox是WordPress基金会开源的一款为网站提供防火墙与安全防护的插件。 WordPress FireBox 3.1.10及之前版本存在权限许可和访问控制问题漏洞,该漏洞源于Executer::allowedToRun()中的正则表达式黑名单可被轻易绕过且通过firebox_meta REST端点存储的PHP条件规则值未经过清理,可能导致已认证的攻击者(具有作者级别及以上权限)在服务器上执行代码。
来源: 中国国家信息安全漏洞库 CNNVD
CVSS Information
N/A
来源: 中国国家信息安全漏洞库 CNNVD
Vulnerability Type
N/A
来源: 中国国家信息安全漏洞库 CNNVD

受影响产品

二、漏洞 CVE-2026-76801 的公开POC

# POC 描述 源链接 神龙链接
AI 生成 POC 高级

未找到公开 POC。

登录以生成 AI POC

三、漏洞 CVE-2026-76801 的情报信息

请登录查看更多情报信息。

CVE-2026-76801 补丁与修复 (2)

CVE-2026-76801 安全博客文章 (1)

CVE-2026-76801 厂商页面 (1)

CVE-2026-76801 其他参考 (2)

IV. Related Vulnerabilities