目标达成 感谢每一位支持者 — 我们达成了 100% 目标!

目标: 1000 元 · 已筹: 1359 元

100%

CVE-2026-115915— vLLM 未验证 EPS 输入导致拒绝服务或远程代码执行漏洞。

一分钟漏洞结论

影响对象
vllm-project vllm
利用判断
尚无明确在野利用证据,仍需结合暴露面评估
建议动作
优先检查厂商安全公告和参考链接中的修复版本;无法立即升级时,限制受影响服务暴露并加强监测。

vLLM 是一个面向大型语言模型的推理与服务引擎。在 0.32.0 版本之前,ImageMediaIO 在调用 将攻击者控制的图像字节传递给 Pillow 时,未对解码器选择进行限制,且 MIME 标签无法约束所选格式。因此,通过 和 的图像类请求路径可将 EPS 载荷分发至主机组件。若主机上运行的 Ghostscript 受 CVE-2024-29510 影响,则可能以 vLLM 进程的权限执行任意命令;而使用 Pillow 12.0.0 至 12.2.0 版本的环境则可能触发 CVE-2026-59203,导致

CVSS 8.1 · High
获取后续新漏洞提醒 登录后订阅

一、 漏洞 CVE-2026-115915 基础信息

漏洞信息

对漏洞内容有疑问?看看神龙的深度分析是否有帮助!
查看神龙十问 ↗

尽管我们使用了先进的大模型技术,但其输出仍可能包含不准确或过时的信息。神龙努力确保数据的准确性,但请您根据实际情况进行核实和判断。

Vulnerability Title
vLLM: Untrusted EPS inputs can trigger denial of service or Ghostscript RCE
来源: CVE Program / CVE List V5
Vulnerability Description
vLLM is an inference and serving engine for large language models. Prior to 0.32.0, ImageMediaIO passes attacker-controlled image bytes to Pillow through Image.open(BytesIO(data)) without restricting decoder selection, and the MIME label does not constrain the selected format. Image-capable request paths through parse_image() and fetch_image() can therefore dispatch an EPS payload to host components. A host with Ghostscript affected by CVE-2024-29510 can execute commands with the vLLM process's privileges, while environments using Pillow 12.0.0 through 12.2.0 can trigger CVE-2026-59203 and exhaust media-loading workers. Deployments without the applicable vulnerable dependency are not affected by that corresponding impact. This issue is fixed in version 0.32.0.
来源: CVE Program / CVE List V5
CVSS Information
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
来源: CVE Program / CVE List V5
Vulnerability Type
输入验证不恰当
来源: CVE Program / CVE List V5

受影响产品

厂商 产品 影响版本 CPE 订阅
vllm-project vllm < 0.32.0 -

二、漏洞 CVE-2026-115915 的公开POC

# POC 描述 源链接 神龙链接
AI 生成 POC 高级

未找到公开 POC。

登录以生成 AI POC

三、漏洞 CVE-2026-115915 的情报信息

请登录查看更多情报信息。

CVE-2026-115915 补丁与修复 (2)

CVE-2026-115915 厂商安全公告 (1)

CVE-2026-115915 厂商页面 (1)

同批安全公告 · vllm-project · 2026-10-26 · 共 8 条

CVE-2026-115912 7.5 HIGH vLLM 多模态共享内存伪造致远程代码执行漏洞
CVE-2026-115911 6.5 MEDIUM vLLM 无限渲染导致拒绝服务漏洞
CVE-2026-115913 6.5 MEDIUM vLLM Phi-4 音频编码器内存溢出漏洞
CVE-2026-115916 6.5 MEDIUM vLLM 越界词 ID 绕过验证致 CUDA 断言崩溃漏洞
CVE-2026-115914 6.5 MEDIUM vLLM DeepSeek-OCR 图像处理拒绝服务漏洞
CVE-2026-115918 6.5 MEDIUM vLLM 响应 API 绕过信任聊天模板验证漏洞
CVE-2026-115917 3.4 LOW vLLM 默认跨域资源共享配置不当漏洞

IV. Related Vulnerabilities